Supported python version


334
views
0
5 months ago by

Any idea what is the latest version of Python 3 WingIDE 5.1.12-1 supports on Windows please?

I normally code on Linux but needed to test something on Windows, so just installed my WingIDE 5.1.12-1 and Python 3.6.1 but Wing doesn't recognise python is installed even after setting the path manually.

I could start slowly installing all the python versions but just wondered if anyone had any idea please?

Many thanks,

Martin

 

modified 5 months ago by Martin Collins   • written 5 months ago by Martin Collins  

1 Answer


0
5 months ago by

Don't worry answered it myself. 3.5.3! Thanks

written 5 months ago by Martin Collins  

Yes, Wing 5 only through 3.5.  You need Wing 6 to use Python 3.6.

written 5 months ago by Wingware Support  
Please log in to add an answer/comment or follow this question.

Similar posts:
Search »