Cyst formation paper (Belmonte 2016) reproduction problems for reuse in my model


118
views
0
5 months ago by
Dear Reader,

I try to reproduce your PKD model code in my modelling process (pretubular aggregate to renal vesicle, including MET) by changing the parameters so that the model output similar as I do have. However, I cannot open the codes (from http://compucell3d.org/Models @PKD_paper_codes) in my compucell3d (see attachement).


For instance, transferring these files (including *.ccds) to my computer's (cc3d) modelling file and making new simulation files.

Thanks for all possible help.​

Best regards,
Pauli



File attached: isoCyst_error.txt (434.04 KB)

Community: CompuCell3D

1 Answer


0
5 months ago by
Looking at your log file it looks like you had a succesfull run followed by a different (?) run that failed with the error;
self.errorConsole.playerMainWidget= <Plugins.ViewManagerPlugins.SimpleTabView.SimpleTabView object at 0x000000000756DEE8>​

I'm not 100% sure what is wrong but I would start with deleting any files like ".DS_Store" or "_settings.sqlite", or any other file that starts with an underscore character. Those files are used to store player configurations such as where the sub-windows are located, and that info often doesn't transfer well to another computer or operating system. Those files can also cause problems when the are created in one version of CC3D but then executed in another.

p.s. check for the underscore files in both the top level directory where your .cc3d file is located and in the Simulations folder which should be in the same places as the .cc3d file.
Please login to add an answer/comment or follow this question.

Similar posts:
Search »