Incorrect synced time


229
views
0
9 months ago by
Anonymous

At Funamo Web page, it tells last synced time in the right panel. But the time showed is very different from actual local time.

The time at the history page seems to be fine. I speculate the synced time is the time from different timezone (I'm in Japan).

 

add commentfollow this post modified 9 months ago by 浩司 渡部   • written 9 months ago by Anonymous

2 Answers


0
9 months ago by

First make sure that the timezone on your device is set correctly. Also verify that your user timezone is set correctly for you user profile online. Lastly, make sure that Javascript is enabled for your browser. Funamo uses Javascript to convert the UTC time to the local time setup in your profile.

add comment written 9 months ago by Funamo Support  
0
9 months ago by

Thank you for your reply.

I checked my profile and it looks o.k.

Here screenshot of application history in my funamo history page. As you see the last history is firefox at 2016-09-18 23:02:30.

And here the left panel says 'Last synced: 9/18/16 5:05 pm'.

There is time difference between the history and the time of sync.

 

 

 

 

add comment written 9 months ago by 浩司 渡部  

The launch time is the time of the device when the app was launched. So if you think that time is wrong, please check if the time/date/timezone are set correctly on the device.

written 9 months ago by Funamo Support  

Thank you for your reply.

Launch time is correct and the synced time is wrong.

The synced time is behind the launch time, and it is impossible.

In my example above, the synced time was 17:05 of 9/18/16 and Firefox was launched at 23:02:30 of 9/18/16.  You see my point?

I speculate this synced time is time at the Funamo server is placed (somewhere in U.S.).

 

written 9 months ago by 浩司 渡部  

Please make sure that Javascript is enabled as we use it to convert the sync time in UTC (London time) to your local time zone. Or you can try a different browser. For example, if you are using internet explorer, you can try Chrome or Firefox.

written 9 months ago by Funamo Support  

Yes, I did Javascript enable (if Javascript is disabled, synced time is not displayed).

I found a hint. When I login into Funamo at first time, the synced time seems to be fine. Then, I push Synchronize button, and the synced time is getting wrong. Therefore, my temporal solution is logout and login Funamo server again.

 

written 8 months ago by 浩司 渡部  
Please log in to add an answer/comment or follow this question.

Share this question


Similar posts:
Search »